Grateful Dead

66 replies [Last post]

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
erickat's picture
Offline
Joined: Feb 20 2008
you probably already know about this

The site is acting very strange lately - I see you took the chat room down, due to the way it was acting - but now, sometimes when I log on, there is no message - so I log on again, successfully - and see I'm listed twice. If i try to go to the chatroom, it says it's offline - but I show as not logged in. If I hit the back button, I am shown as logged in. It looks like alot of users are showing up as logged in multiple times. - not sure what's going on there.

marye's picture
Offline
Joined: May 26 2007
yes, eric...

you seem to be today's lucky victim of a bug that has ensnared Bob, Gigi and several other blameless souls over the months. I've mentioned it to Jonathan.

erickat's picture
Offline
Joined: Feb 20 2008
I can't post

Whenever I make a post, i get a message like "your post has been queued for review by the administrators" - and then it never appears - meanwhile, other people can post just fine

marye's picture
Offline
Joined: May 26 2007
thanks folks

apparently some maintenance work on the big computer in the sky had unexpected ripple (er, tsunami) effects in our part of the world, but it appears to be diagnosed and straightened out. You're right Bob, that feature has disappeared! I'll pass this on. I think the duplicate user thing was probably related to the system thrashing, but if you keep encountering it speak up!

Mr. Pid's picture
Offline
Joined: Dec 22 2007
Duplicate logged in users

being reported as well.

might want to ask your developers about potential for redundant SessionContexts.

Also might consider checkpoint, back up and bounce the database. Maybe bounce the app server as well.

Conversation is always more interesting than recitation, so speak your mind and not someone else's.

Sunshine-daydream1951's picture
Offline
Joined: Jun 5 2007
Message number etc seem to ghave disappeared

- - - - - - - - - - - - - -

http://spanishsunshinedaydream.blogspot.com/

Spanish Jam

Offline
Joined: Jan 11 2008
thanks to the tech-wiz

hi mary,im so happy.in fact my comp. got bugged and as a consequence iwas completly hooked off the net.strange bug,didnt touch anything,just blocks completly your internet access.but my son got together with a pal and after some hours work they fixed it.Gee i already thougt i never see you again......have a nice and pleasent day :-))

marye's picture
Offline
Joined: May 26 2007
143

something you're doing is getting the spam filter very excited and sending all your responses into the spam queue. As many can attest, it does this from time to time. I've gone in and straightened things out, I think, but lemme know if something's not right.

143or245's picture
Offline
Joined: Oct 18 2007
Cant post onto a vine

get no error, postions me back to the top of the vine yet, nothing gets posted after previewing.
running XP OS with all service packs on a high speed T1 line..hep meh....no hurry just hanging out...thanx

PS...if u dont get this because i cant post here either then dont worry about it...LOL

marye's picture
Offline
Joined: May 26 2007
masonkids

I'm very sorry to hear this and will escalate.

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Known Bugs