• 437 replies
    marye
    Joined:
    May 26, 2007
    Having trouble posting? Getting strange results when you load a page? Report these and other strange occurrences in the desert here! (Feel free to mention what OS and browser you're using also, as it helps nail the problem.) Thanks!

Comments

sort by
Recent
Reset
  • November 5, 2018 - 5:40pm
    Grasshead
    Joined:
    July 14, 2007
    Deleting Messages

    I can't seem to delete anything in my inbox. I'm using Safari 12.0.1 Can someone help please? Thanks!

  • December 9, 2017 - 8:07pm
    PappyPaul
    Default Avatar
    Joined:
    March 21, 2017
    Thanks!
    Thanks! Works now and I got Day 30.
  • December 3, 2017 - 10:12am
    marye
    Joined:
    May 26, 2007
    We think this is now fixed
    But let us know if you experience something different. Thanks and sorry for the trouble!
  • December 3, 2017 - 8:01am
    marye
    Joined:
    May 26, 2007
    Thanks for the heads up
    I'll ask the tech folks.
  • December 2, 2017 - 12:13pm
    PappyPaul
    Default Avatar
    Joined:
    March 21, 2017
    30 Days of Dead not working correctly?
    I can't get the 30th day to download. The link leads to http://rhino.edgeboss.net/download/rhino/gdead/30days/undefined/day30_o… which than says "File not found" I tried to download all 30 days in one download but it is giving me 30 Days of Dead 2016 instead of 2017. On my PC, Win10, using Chrome. Have also tried Opera and Firefox.
  • June 21, 2017 - 8:32am
    marye
    Joined:
    May 26, 2007
    you can't start a new thread
    because it's not set up that way. However, if you think there should be a thread for something that doesn't already exist, send me a PM and we'll figure it out. ME,aka the moderator
  • June 20, 2017 - 8:11pm
    fatmoneydavis
    Default Avatar
    Joined:
    June 3, 2017
    Unable to start new thread
    Not sure why I can't start a new thread! Any tips?
  • February 3, 2016 - 12:22pm
    marye
    Joined:
    May 26, 2007
    Heh
    No worries! For other folks who may be looking, search for the Ride Board.
  • February 3, 2016 - 5:46am
    sisterearth
    Joined:
    November 26, 2007
    help...cannot find....ride share/found sorry
    sorry I know it is here...i cannot find it thoughthanks&peace sorry found it!
  • January 18, 2016 - 6:58am
    JAMES MILLER
    Joined:
    April 19, 2012
    @Gr8fulTed--Audacity Will Do The Trick
    Wilfordtjones is correct. The "Audacity" software program can make the necessary format conversions to allow you to burn cd's of these files. Send me PM if you are still in need of assistance in making these conversions.
user picture

Member for

11 years 6 months
Having trouble posting? Getting strange results when you load a page? Report these and other strange occurrences in the desert here! (Feel free to mention what OS and browser you're using also, as it helps nail the problem.) Thanks!
user picture

Member for

10 years 2 months
Permalink

as much as I want to, I can not enter the contest today or download the song, I have tried every avenue available that I know of and nothing, the song plays, (could it be the best and longest Sugaree ever?), but nothing when you click on the enter or download button. Anyway, the answer today is.........., this is a good one.
user picture

Member for

11 years 6 months
Permalink

I can't reproduce this problem, it's working fine for me. What browser/OS/etc. are you using? Thanks!
user picture

Member for

11 years 6 months
Permalink

Links not working. Some people still use IE these days. Also, can't post comments: Not everyone uses Facebook!
user picture

Member for

11 years 6 months
Permalink

I've passed this on.
user picture

Member for

11 years 6 months
Permalink

IE9. I'm not very happy with the 30 days comment setup...I can't comment without logging in to Facebook... I just downloaded Firefox and the downloading/contest entry system works fine with it. Thanks for helping.
user picture

Member for

8 years 1 month
Permalink

I cannot get the download OR contest link to react at all. The "hand" comes up in IE and FF. But clicking either link produces no result, not even a 404 error or "pop-up" to "saves this as a file". Just a mysterious pause and "done".
user picture

Member for

8 years 11 months
Permalink

the 30 Days of Dead doesn't show as a thread, never mind download;threads are not updating, though new posts are showing if you go directly there; problems logging in; 400% enlargement when I get dead.net to load Unless the almanac and stores are working it is a bummer of a time for these glitches.
user picture
Default Avatar

Member for

6 years 1 month
Permalink

I missed yesterdays download of Sugaree. Is there a way to get it today?
user picture

Member for

11 years 6 months
Permalink

Send me a PM and I'll hook you up...
user picture

Member for

11 years 5 months
Permalink

in the "Recent Post" forum to find the previous Taper's Sections. Hopefully tomorrow, America won't vote backwards and put reactionary Republicans back in charge. Thanks for offering!
user picture

Member for

11 years 6 months
Permalink

If you send me a PM, I'll hook you up with an easier route. WAVY GRAVY 2012!
user picture

Member for

6 years 4 months
Permalink

hello folks, my problem is this: when i go to the chatroom, all i see is a large blank white screen with a smaller white screen below that says, "enter your message here" and who's online. i can type in the message box and actually see what i'm typing, but when i hit "submit", the message disappears from my view. i have been told by reliable sources :) that they can see my messages, but i can't. i have windows 7 with IE. thanks for any help. p.s. i am using the links from the forum "topic and suggestions chat room" and www.dead.net/chat and on neither can i see messages from me or anyone else. i hope it's not something super simple either, 'cause if it is, i'm gonna quit using a computer and go back to paper and pencil.
user picture

Member for

11 years 6 months
Permalink

that used to happen all the time but isn't happening for most folks now, from what I hear (it works great for me, and I was having this same issue) I'll pass this to the tech folks. Thanks much!
user picture

Member for

6 years 4 months
Permalink

i just needed to install google chrome. all the gremlins are gone..........for now. thanks, marye! and wtjones.
user picture

Member for

11 years 5 months
Permalink

I am also having the problem Slo had mentioned. For a while now, it was working ok, but the last few days, when I go to post into chat, it just goes to nowhere. Nor can I see any other posts. Hopefully we can get it fixed so chat will again be active. At this rate, I may have to resort to doing my job!!! -Dave
user picture

Member for

11 years 6 months
Permalink

Can access everything but my account maybe I am Dead? :) Keeps getting stranger and stranger... OK, If I click on the link in a posting I can get to My Account but clicking on the menu link gets a null return... Windows 7, Chrome btw
user picture

Member for

11 years 6 months
Permalink

you are the second person who's reported this odd behavior. I'll pass this on to the tech folks.
user picture

Member for

11 years 5 months
Permalink

> how's the new site working It's broken. It looks like the site has been redesigned for mobile, but on my desktop machine, it's a mess; the Newsletter sign-up box and the Who's Online box are floating stationary on top of other page content. Here's a screen shot: Firefox 21 running on Kubuntu 12.04 LTS
user picture

Member for

11 years 5 months
Permalink

On my Nexus 7 (running Chrome on Jellybean 4.2.2), the Newsletter and Who's Online boxes are positioned correctly, which is to say that they appear to the right of the page content, rather than on top of it. The only problem I'm having with this device is the entire page width doesn't display, and I have to scroll from side to side because zooming (pinch/unpinch) seems to be disabled.
user picture

Member for

11 years 5 months
Permalink

Is this "Who's Online" capability a recently returned feature? Nice to have larger text!
user picture

Member for

11 years 6 months
Permalink

fell by the wayside a while back, and was sorely missed.
user picture

Member for

11 years 5 months
Permalink

How am I supposed to convert 24 bit Flac files to wav files that I can play in my truck cd player?? My pc will play the 24 bit wav files, but I can't burn a cd for a cd player. Do I need to modify the flac or can I change the wav ?
user picture

Member for

11 years 6 months
Permalink

I don't know the answer to your question. But, if I were in your situation I would first ask wjonjd, then I would post my question to the 30 Trips thread. Finally, I might do some simple experimentation with Audacity to see if I could get something to work. Hope this helps.
user picture

Member for

6 years 7 months
Permalink

Wilfordtjones is correct. The "Audacity" software program can make the necessary format conversions to allow you to burn cd's of these files. Send me PM if you are still in need of assistance in making these conversions.
user picture

Member for

11 years 6 months
Permalink

No worries! For other folks who may be looking, search for the Ride Board.
user picture

Member for

11 years 6 months
Permalink

because it's not set up that way. However, if you think there should be a thread for something that doesn't already exist, send me a PM and we'll figure it out. ME,aka the moderator
user picture
Default Avatar

Member for

1 year 8 months
Permalink

I can't get the 30th day to download. The link leads to http://rhino.edgeboss.net/download/rhino/gdead/30days/undefined/day30_o… which than says "File not found" I tried to download all 30 days in one download but it is giving me 30 Days of Dead 2016 instead of 2017. On my PC, Win10, using Chrome. Have also tried Opera and Firefox.
user picture

Member for

11 years 6 months
Permalink

But let us know if you experience something different. Thanks and sorry for the trouble!
user picture
Default Avatar

Member for

1 year 8 months
Permalink

Thanks! Works now and I got Day 30.
user picture

Member for

11 years 5 months
Permalink

I can't seem to delete anything in my inbox. I'm using Safari 12.0.1 Can someone help please? Thanks!