Grateful Dead

425 replies [Last post]

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
marye's picture
Offline
Joined: May 26 2007
what version of IE?

thanks.

marye's picture
Offline
Joined: May 26 2007
okay

I've passed this on.

wilfredtjones's picture
Offline
Joined: Jun 4 2007
30 days

Links not working. Some people still use IE these days. Also, can't post comments: Not everyone uses Facebook!

marye's picture
Offline
Joined: May 26 2007
unkle sam

I can't reproduce this problem, it's working fine for me. What browser/OS/etc. are you using? Thanks!

unkle sam's picture
Offline
Joined: Oct 3 2008
30 days of the dead

as much as I want to, I can not enter the contest today or download the song, I have tried every avenue available that I know of and nothing, the song plays, (could it be the best and longest Sugaree ever?), but nothing when you click on the enter or download button. Anyway, the answer today is.........., this is a good one.

marye's picture
Offline
Joined: May 26 2007
thanks, will pass this on

appreciate the detailed report

Mike Edwards's picture
Offline
Joined: Jun 17 2007
Redesign Issues

Here's a few:

• the Last Post link at the top of the page is not acutally a link. It looks like one, but there seems to be no action associated with it. (Edit: I checked the source code of that section, and there is code for a link, but that's not how it's playing on the rendered page; I'm guessing something runs afoul prior to those lines, which leaves this section's code invalid.)

• Cookies don't seem to be working properly. It seems like I have to log on to the site every time I visit it, but even then, it's not clear if I'm logged in or not. Here's an example. When I first hit the site this morning, there was a message that I had a message; I clicked the link and was taken to the message. I typed my response and then hit Send Message, which took me to a login screen. I logged in at that point (didn't we used to have a "Remember Me" checkbox?), and was then taken to the home page, but the response to the message that I had typed was gone.

• It's a small thing, but the Preview function for posts doesn't render/display in the same way as the actual post; the subject line is regular text, as opposed to the fancy style that I've quickly become a fan of.

And here's my system info if the techies ask: Firefox 14.0.1 running on Kubuntu 12.04.1 LTS. Thanks.

wilfredtjones's picture
Offline
Joined: Jun 4 2007
pages not loading, taking forever to load...

...and any guesses why the only image available on the show description pages is one of the Summer Tour 1995 poster? Seems like they're just putting lipstick on the pig with the recent changes. Not really fixing the underlying problems, just fancying it up a little...might as well (I guess).

marye's picture
Offline
Joined: May 26 2007
the way I got around this when it happened to me yesterday

was that I fired up a different browser, went to dead.net and logged in, logged out, copied the url of the login page, and pasted it into the original browser. Worked like a champ and I haven't had the issue since. Whether it will work for you I dunno, but I've also asked the tech guys if they have more reliable info than my blundering around.

marye's picture
Offline
Joined: May 26 2007
whoa!

Okay, that's pretty surreal. I'll pass this on. We thought we had the login issue fixed, but clearly not for everybody!

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Technical Problems - Forums, Features, Etc.