Grateful Dead

430 replies [Last post]

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
marye's picture
Offline
Joined: May 26 2007
yes jodester

you are not alone. Various technical stuff is going on behind the scenes... Sorry for the issues.

Offline
Joined: Jan 11 2008
Jodester

i am in the tcheque rep. and yes i have the same problems,sometimes going that far that its so slow u cant even turn the page:-)(-:peace

Offline
Joined: Nov 21 2007
flyplayer issuses

Hello , I have an older putter with windows xp , the flyplayer opens and wants to play , however the status bar just sits there , it say`s playing but nothing happening ?? I also use a wireless card , have great signal , and good connection ,.. I can listen to older tapers section , and I can listen to the recent Dead hour , am very confused and would love to be able to hear the beutiful music that makes my day`s so worth waking-up for . anyone have any sugestions ?? thank you to anyone that can help .. Have a greatful day everyone ... peace ... stuman

Jodester's picture
Offline
Joined: Jun 14 2007
Slow loading time for forum pages sometimes

This site seems to be running slower than usual in the last days. Other sites I visit on the web are loading at the same speed as usual. It's only when I try to get into the forums that it seems to be doing it, and not all the time either. Maybe it's just when the server is busy in the US? I tried at 7am this morning and it was ridiculously slow. Anyone else having the same experience in Europe or is it just dodgy German service providers? It is normally a fast connection here.

Are you kind?

Offline
Joined: Jul 20 2007
I see pics today!!

Hey Steve-O I can see the pics today!! There you are with that little cutie pie!! :) Peace!

Steve-O's picture
Offline
Joined: Jun 4 2007
Pics?

Still no pics!!!!!!!!!!

iknowurider's picture
Offline
Joined: Oct 23 2007
Marye ~

There's no problem here. I must have (un) checked the box that allowed me to get messages. Who knows, Anyway ~ Its all right now.

PEACE

iknowurider's picture
Offline
Joined: Oct 23 2007
Sounds Good

Thank you Marye

marye's picture
Offline
Joined: May 26 2007
I dunno

but this shouldn't be happening for any reason I'm aware of. I'll pass this on.

iknowurider's picture
Offline
Joined: Oct 23 2007
mayre

Yes, my inbox used to be under "my account" or over "Log Out", not sure which, but it's gone & if I go to your page & try to send you a message, there's only the "Block Message". This has gone on for a few days, & I just assumed it was the whole site, like the picture issue? Am I wrong?

Comments

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Technical Problems - Forums, Features, Etc.