• 482 replies
    marye
    Joined:
    Having trouble posting? Getting strange results when you load a page? Report these and other strange occurrences in the desert here! (Feel free to mention what OS and browser you're using also, as it helps nail the problem.) Thanks!

Comments

sort by
Recent
Reset
  • uncle_tripel
    Joined:
    unable to post to forum topics

    continually getting the Hey Now! message
    haha except NOW!

  • bethy0543
    Joined:
    Unable to put anything in my cart to purchase anything...

    Since the July 4th sale began, I have not been able to load anything into my cart to purchase anything. Does anyone read this? Is there anyone on board?
    What is the current phone number for customer service for the dead.net store?
    Help, please?????
    Is Help on the Way?

  • larryguate
    Default Avatar
    Joined:
    Defective Disc CD2 Dave's Picks Vol 48

    I was told to contact you for help as I am not getting anywhere! My CD2 of this newest Dave's Picks has a glob of something (glue? plastic?) And won't play.
    I have written in and got nothing back.
    I need a replacement of only CD2
    My order number was 137400000016959SF_US
    My Address is:
    Larry Salvisberg
    3336 Kerner Blvd.
    San Rafael, CA 94901
    email: larryguate@hotmail.com
    Thank you so much for any assistance or referral you can give me!

  • SWR
    Joined:
    Alabama sales tax

    Alabama sales tax is still not being added to orders. We can’t order anything from the store.

  • SWR
    Joined:
    Sales tax not added for Alabama orders

    Sales tax is not being added for orders from Alabama. This may be why myself and others can’t order anything from the store.

  • SWR
    Joined:
    Can’t order Here Comes Sunshine 17 cd box set

    I don't know if anyone from dead.net reads these but this website will not let me order the new boxset. I have tried as a guest and it doesn't take my order. I have tried using safari, chrome, and edge on a pc, MacBook, and iPhone with no luck. I have also used 3 different credit cards and PayPal and dead.net still will not take my order. I have ordered Dave's Picks and other boxsets in the past and I have never had an issue. Please take my money, I would like to order this!

  • 1stshow70878
    Joined:
    Oh, and...

    The date is wrong. Says 10-14-84 and the answer was 10-15-84 according to all sources and comments. I saw it by going to previous days, click 13th, and incorrect answer and only a ' where the winners name should be.
    Thanks again for your prompt attention.
    Cheers

  • marye
    Joined:
    thanks for the heads up
    will pass this up the line.
  • 1stshow70878
    Joined:
    30 Days of Dead

    Has a malfunction this AM. Not showing yesterday's answer/winner but the day before instead.
    That app always seems to have glitches depending on how you access it. Different results if coming from the 30 day tab on home page vs. from the comments section at bottom of home page. But that is doable either way if you just poke around. Thanks Marye
    Cheers

  • marye
    Joined:
    well something's not right here, Thelonious...
    let me see what I can find out from the tech folks.
user picture

Member for

16 years 9 months
Having trouble posting? Getting strange results when you load a page? Report these and other strange occurrences in the desert here! (Feel free to mention what OS and browser you're using also, as it helps nail the problem.) Thanks!
user picture
Default Avatar

Member for

12 years 10 months
Permalink

Tried downloading Europe 72. Clicked all Download buttons, but Firefox only got about 8-10 of the songs. If this has happened to you, try the following: Contact Customer Service and explain the situation. Brings new meaning to the concept of immediate gratification! DeadNet Customer Service ROCKS!!! Jeff White
user picture

Member for

16 years 2 months
Permalink

Why don't any of the individual show threads get picked up by All Recent Posts? Conversation is always more interesting than recitation, so speak your mind and not someone else's.
user picture

Member for

16 years 9 months
Permalink

I'll find out.
user picture
Default Avatar

Member for

15 years 9 months
Permalink

I just found the jam for this week at about 7 p.m. Tuesday, and I started playing it. Then I did a little browsing, and when i tried to find it again I couldn't find my way back to it, so you can bet I am not turning it off until I have listened to the whole thing, which isn't such a bad thing to do in a motel in Wichita. And I am grateful for it, despite the difficulties. I'm not telling anyone what to do, but I wish folks would calm down a little before they go off on their rants. Maybe someone is doing all this for very little and we should just do our best to keep looking for things with patience. Box of Rain just started after China Cat/Rider. Nice, nice. I should add to the above, "Maybe you'll find direction around some corner where it's been waiting to meet you." That sure seems to be how it was for this jam with me this week. Thanks.
user picture

Member for

16 years 7 months
Permalink

Winterland from 12/11/72 is a great listen. Unfortunately, you won't find it if you're logged-in.Log out and then select JOTW from Features.
user picture

Member for

14 years 4 months
Permalink

Again with the masterful research, sir! Ted, my hat's off to you again. With some luck, that information you provided there may prove valuable to the the people (person? hamster?) behind the wheel here as they (she? it?) try to resolve the problem and prevent as many future ones. (Maybe it looks fine from their end because they don't have accounts at the site they're responsible for maintaining???)
user picture

Member for

16 years 9 months
Permalink

the link, meanwhile, is here, while we're figuring out where the disconnect is. I've reported this.
user picture

Member for

14 years 4 months
Permalink

the not-being-logged-in requirement prevents the jam page from being cluttered with comments on the jam. No beef, no praise, no spam, just jam!!
user picture

Member for

16 years 9 months
Permalink

this is fixed now. Speak up if your reality is different...
user picture

Member for

16 years 8 months
Permalink

Getting "page not found" when logged in, works fine after logging out. I logged back in to see if that "reset" the page...still got the error message logged in. I'll try not to use the word "log" in any form for the rest of the day...
user picture

Member for

16 years 9 months
Permalink

this is pretty surreal.
user picture

Member for

16 years 9 months
Permalink

we are having trouble reproducing this problem. Stay tuned...
user picture

Member for

16 years 7 months
Permalink

When I log off and access the Features > JOTW for May 6 - 12, a user name of ccasal appears in the work tab.... good luck!
user picture

Member for

16 years 8 months
Permalink

Time warp...I just opened the site and the home page greeted me with the Warlocks Box announcement, its bundle with RT 3.4, and the WB vinyl box set. Checked the forums, went back to the home page and was transported back to today. I'm pretty sure it isn't April 1 today, but now I'm starting to wonder. If I can just figure out how to control this time-travel thing, I'll be having some kind of fun. Otherwise, this is the strangest thing that's happened to me so far today....
user picture

Member for

16 years 9 months
Permalink

must have been a fleeting time warp because we seem to be back where we should be now...
user picture
Default Avatar

Member for

12 years 8 months
Permalink

Hi - I was wondering if you could tell me which would be the best forum to try to identify a item from the Grateful Dead. My friend has this hookah that he was told was given to a man who helped the Dead set up their stages back in the 1960's-70's. The story is that someone from the band gave this to him. It is a bear head hookah and I can post pictures. It has two symbols on it, that my friend says identifies it to the Dead. I was wondering how do I post photos and which forum would be one I would have the best responses on. Thanks. Judy
user picture

Member for

16 years 9 months
Permalink

would be to post the photos on your own site and post a link here. As for where to post, the best place would probably be the Your Own Storefront topic in the forums.
user picture
Default Avatar

Member for

12 years 8 months
Permalink

Thanks - but I didn't make this - I want help to identify it - isn't there a better forum that fans from the 60's or 70's might recognize this on ?
user picture

Member for

16 years 9 months
Permalink

perhaps someone else has other suggestions. You might post a photo to Fan Photos and see if anyone has any thoughts.
user picture

Member for

16 years 2 months
Permalink

post it in fan photos, title it "help identify", and it should show up in the forums, shouldn't it, marye?
user picture

Member for

16 years 9 months
Permalink

although he's got it posted in Storefront now, so have at it. I misunderstood that the purpose was identification rather than vending, but hey, we'll work it out.
user picture
Default Avatar

Member for

14 years 2 months
Permalink

As before, clicking on "Shows & Lyrics" then offers the nav-link to "Shows by Year": http://www.dead.net/shows But now, no by-year folders appear on the page and instead only this text appears: "No shows for this date." Um, where'd them year-folders go? [Running Mac OSX 10.6.8, most-recent Firefox and Safari.]
user picture

Member for

16 years 9 months
Permalink

I'll report this.
user picture

Member for

16 years 8 months
Permalink

Around the site when you don't know page-to-page if you'll still be logged in. Working on this one? I never appear to be logged in on the home page, sometimes yes and sometimes no in the forums. And even when yes in the "recent posts" listing, it can turn into "no" if I actually open up a topic. Help!
user picture

Member for

16 years 9 months
Permalink

I have just filed a report to this effect with the tech guys.
user picture

Member for

16 years 9 months
Permalink

this is one reason I'm holding off starting all these new vine topics. I'd like to see things settle down a bit first...
user picture

Member for

16 years 9 months
Permalink

try clearing your cache and deleting your cookies and see if that helps, and please let me know! Thanks!
user picture

Member for

16 years 2 months
Permalink

aviary simians. I'm having the same problems...dunno when I'm logged in or not, so um....uh...ok!
user picture
Default Avatar

Member for

13 years 1 month
Permalink

abounds around here. Last night when I logged in someone with the handle relating to greenchiles was logged in like a thousand times. At around 5:30 this morning the two main E72 threads and the announcement about preauthorizing were not on the first page. Now I see they are. Maybe I got into that yak milk accidentally....
user picture

Member for

16 years 9 months
Permalink

let me know if you have further issues along these lines...
user picture

Member for

13 years 3 months
Permalink

Mary, Over the past 3 days, I have been having terrible problems with loading any page on Dead.net. The "style" of the page is missing - only white background, no logo. Sometimes a box containing snippets of code and error information. I got this in different forms with both Firefox 6.0 and Mac Safari 5.1 on a Max OS 10.6.8. Today, after clearing caches, browsing history, and all website data and then resetting/restarting browsers, Firefox now works. But, Safari still does not render Dead.net correctly. Safari shows an error when attempting to download the page. This error is: "too many HTTP redirects" from "http://www.dead.net/sites/all/themes/deadnet/style.css" Clearly, the style sheet has been modified and now has a coding error - probably a self-referencing HTTP link. Please pass this along to the website coders. Thanks, Ed
user picture

Member for

16 years 8 months
Permalink

Of posts appear to have been randomly scrambled, chronologically?
user picture

Member for

16 years 2 months
Permalink

Your presence is requested somewhere other than here. Thank You for your time, Everyone else.
user picture
Default Avatar
Permalink

Although this week and next are showing (getting ready for Labor Day?) when you hit the link to the page it says "Page not found".
user picture

Member for

16 years 7 months
Permalink

Will we have a Tapers Section feature this week, as well as a new Trivia question? FYI, GD Radio, an internet radio station I listen to occasionally on Squeezebox, was wiped out over the weekend. It is based in Connecticut.
user picture
Default Avatar
Permalink

come on guys, for fuck's sake.there has been glitches on dead.net for a while now; especially the Shows section. why suddenly split into 4 or 5 pages instead of one listing for each year? and when it does eventually load there's a weird bug in the system. it's 2011; sort out the site that people want to use. i have never experienced this on ANY other site, large or small. get your shit together. for a band that used to invest in cutting-edge technology this is piss poor; archive and photo section continually stretches pictures or makes them disappear. what on EARTH is going on? the archive should be immaculate; some of the planet's crappiest artists have smooth, elegant websites that are head and shoulder's above this one. you have a magnificent library that is treated as some kinda college scrapbook. gone are the days when you led the way.
user picture
Default Avatar
Permalink

apologies to all the sensitive souls out there for the language, but surely you don't begrudge me exasperation at the consistent niggles that drench dead.net. i know people who are impeccable at web design; shall i pass the names on to you?
user picture

Member for

16 years 7 months
Permalink

a bit late as the clock is approaching noon central time. The mercury is already at 90 F.I'm interested in leaving the '80's behind and enjoying a '73 to '77 clip. Thanks to David in advance
user picture

Member for

16 years 9 months
Permalink

changes on Friday, no? Hence it is due to change tomorrow. This week's is still here

Member for

12 years 5 months
Permalink

the avatar i selected takes up 50% of the page. i tried to delete the picture, but the avatar covers the delete picture button. Mac OS X 10.6.8 thanks
user picture
Default Avatar
Permalink

strange happenings in the Show & Lyrics section too; instead of one page for the individual shows in a year like before, now separated into 3 or 4, each taking way too long to load.also, photos in the archive going way outside the site frames. the archive and photo section really is the worst designed i've seen on a site. please take a tip from some of the photographer's of the Dead's site's and arrange in that way. it just makes all that rich history come alive.
user picture

Member for

16 years 7 months
Permalink

Did the tech staff enjoy the holiday? Tapers Section for 2011 Sept 5 did not appear today.
user picture

Member for

16 years 8 months
Permalink

Today the layout of the site (most notably the forums) has changed. Now there seems to be no way to access one's inbox or send PM's. Also when accessing a member's profile (e.g. admin, to point this problem out), the possibility to send that member a PM also seems to have gone.
user picture

Member for

16 years 11 months
Permalink

hi, The PM's should be fixed now. We recently upgraded the back-end architecture of Dead.net, so there may be some things that operate differently now... hopefully they will be minor and will not adversely affect user experience. thanks, Admin